CVEMON

CVE SEARCH UTILITY|


Follow Star Issues

CVE-2021-24932

The Auto Featured Image (Auto Post Thumbnail) WordPress plugin before 3.9.3 does not sanitise and escape the post_id parameter before outputting back in an admin page within a JS block, leading to a Reflected Cross-Site Scripting issue.