CVEMON

CVE SEARCH UTILITY|


Follow Star Issues

CVE-2018-7203

Cross-site scripting (XSS) vulnerability in Twonky Server 7.0.11 through 8.5 allows remote attackers to inject arbitrary web script or HTML via the friendlyname parameter to rpc/set_all.