CVEMON

CVE SEARCH UTILITY|

CVE-2006-3851

SQL injection vulnerability in upgradev1.php in X7 Chat 2.0.4 and earlier allows remote attackers to execute arbitrary SQL commands via the old_prefix parameter.