CVEMON

CVE SEARCH UTILITY|

CVE-2006-3228

Buffer overflow in in_midi.dll for WinAmp 2.90 up to 5.23, including 5.21, allows remote attackers to execute arbitrary code via a crafted .mid (MIDI) file.