CVEMON

CVE SEARCH UTILITY|

CVE-2006-2998

PHP remote file inclusion vulnerability in board/post.php in free QBoard 1.1 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the qb_path parameter.