CVEMON

CVE SEARCH UTILITY|

CVE-2006-2896

profile.php in FunkBoard CF0.71 allows remote attackers to change arbitrary passwords via a modified uid hidden form field in an Edit Profile action.