CVEMON

CVE SEARCH UTILITY|

CVE-2006-1919

PHP remote file inclusion vulnerability in index.php in Internet Photoshow 1.3 allows remote attackers to execute arbitrary PHP code via a URL in the page parameter.