CVEMON

CVE SEARCH UTILITY|

CVE-2005-3155

Buffer overflow in the W3C logging for MailEnable Enterprise 1.1 and Professional 1.6 allows remote attackers to execute arbitrary code.