CVEMON

CVE SEARCH UTILITY|

CVE-2004-2262

ImageManager in e107 before 0.617 does not properly check the types of uploaded files, which allows remote attackers to execute arbitrary code by uploading a PHP file via the upload parameter to images.php.