CVEMON

CVE SEARCH UTILITY|

CVE-2004-1638

Buffer overflow in MailCarrier 2.51 allows remote attackers to execute arbitrary code via a long (1) EHLO and possibly (2) HELO command.