CVEMON

CVE SEARCH UTILITY|

CVE-2002-0289

Buffer overflow in Phusion web server 1.0 allows remote attackers to cause a denial of service and execute arbitrary code via a long HTTP request.