CVEMON

CVE SEARCH UTILITY|

CVE-2000-0665

GAMSoft TelSrv telnet server 1.5 and earlier allows remote attackers to cause a denial of service via a long username.