CVEMON

CVE SEARCH UTILITY|

CVE-2000-0131

Buffer overflow in War FTPd 1.6x allows users to cause a denial of service via long MKD and CWD commands.